Repair a power tool with a simple brush change

comments (7) March 27th, 2014 in blogs

AsaC Asa Christiana, Special Projects Editor, Fine Woodworking magazine
thumbs up 9 users recommend

If your chopsaw or router stops working well, or stops working altogether, dont be afraid to investigate. Unplug the tool and dive in. I started by taking off the small cover at the end of the motor.
Then I unscrewed the little caps that hold in the motors carbon brushes.
The problem was obvious right away. The brush was in pieces. No electrical connection at all.
This is what the brush is supposed to look like. I bought a pair of these online for 6 bucks.
One cool thing about carbon brushes is that they can be sanded or filed to fit. Mine were very close in size to the old ones, but too tight in their slots. A little sanding took care of that in seconds.
Then they just slide into place. I made sure they were pressed up against the copper shaft inside the motor.
Then I screwed the brush caps and blade cover back on, plugged in the saw, and crossed my fingers.
It worked just like it used to! Nice to fix something rather than replace it. Saves a lot of money, and makes you feel smart!
If your chopsaw or router stops working well, or stops working altogether, dont be afraid to investigate. Unplug the tool and dive in. I started by taking off the small cover at the end of the motor. - CLICK TO ENLARGE

If your chopsaw or router stops working well, or stops working altogether, don't be afraid to investigate. Unplug the tool and dive in. I started by taking off the small cover at the end of the motor.


Over time I knew something was going wrong with my old chopsaw. First the automatic blade brake stopped working, then the motor wouldn't turn on sometimes, and then it quit altogether. I suspected that it was the motor's brushes, and I was right. By the way, brushes are little spring-loaded, carbon-tipped gizmos that transfer power to a shaft called a commutator, causing it to spin. That's how an electric motor works, basically.

I'm no motor expert, so I procrastinated for a while. But when I finally dove in, changing the brushes turned out to be easy.

First I unplugged the tool and and unscrewed the caps that hold in the brushes. I also removed the cover on the end of the motor, to get a better view. As soon as I pulled out the brushes, the problem was obvious. One had come apart completely.

The next step was a Google search. The terms "motor brushes" brought up tons of options. The certified replacements from DeWalt were over $20, but I heeded some online advice and bought generic brushes that were the same dimensions as mine. Six bucks.

I also read online and in a past FWW article that the carbon block on a brush needs to slide easily forward and back in its slot, so its spring will keep it pushed against the commutator. The fit on my new ones was too tight, but as I had read, the little carbon block can be trimmed with a file, sandpaper or even a bandsaw without hurting its performance.

A little rubbing on a sanding block, and both brushes slid right up against the shaft where they belong. Then I put the caps and cover back on, plugged the saw in, and made my first cut in over a year. Blade brake worked perfectly too. I had forgotten the saw even had one!


posted in: blogs, brush, maintenance, motor brushes, motor


Comments (7)

AsaC AsaC writes: Yeah, I read somewhere online that replacing the brushes would also restore the brake action. In my case it did, though the brake isn't as good as new. It comes on a while after I release the trigger, after the blade spins a bit.
As someone else suggested, I did clean off the commutator with a brass-bristle brush, but it was still pretty scarred up. Maybe that's why the brake still isn't fully functional. But the saw is working, and has plenty of power, which is the main thing!
Posted: 12:28 pm on April 4th

TheEastMan TheEastMan writes: Great trick about the brushes. The other point that tickled my attention is the electric brake. I have a recent Makita 10" miter saw and it performs beautifully but the electric brake did not work long; how do I fix it?
Posted: 11:20 am on March 30th

GregV GregV writes: Thanks for the tip. You mention that your brake stopped working also. Was the brake and brushes related? Did the brake start working after the brushes were changed? If not what is the fix for that? I would really like my brake to start working again and so... how is that remedied?
Thanks Asa.
GregV
Posted: 12:22 pm on March 29th

mdciii mdciii writes: I agree; MOST tools can be nursed back to functional health with a little ingenuity and a lot of patience. One additional point on brush replacement, dredged up from very long-term memory (since short time memory doesn't work very well any more). Once you've got the brushes out, try to find a way to get at the commutator -- the part of the shaft which the brushes ride against. It is usually made in segments separated by narrow grooves. By the time the brushes give out, those grooves are usually filled with crud (most of which is ground up brush material). Find or make something to scrape those grooves clean before reassembling the whole thing. Your motor will work better for a longer time.
Posted: 10:38 am on March 29th

AsaC AsaC writes: Calamas, I'd give up on dadoing with a sliding miter saw. Just not the right tool for the job.
Posted: 9:58 am on March 29th

calamas calamas writes: I have a DeWalt DWS780 miter saw, the best they make. However, when pulling front to back, it is not level with the table but about 3/16 higher from one end to the other. The directions and the mechanism allows for dado of the kerf. DeWalt service was no help. Any ideas?
Posted: 7:41 am on March 29th

handycrowd handycrowd writes: Very true! When my DeWALT flip over chop saw started to grumble I suspected a head bearing.

It was a simple job to dismantle and remove the heavy shaft from the head. Two bearings were easily identified with a magnifying glass and ordered for very few bucks (compared to DeWALT prices!) from an online bearings supply.

Only one was grumbling, but the bearings are so cheap it seemed foolhardy not to change both. I bought a cheap bearing puller and managed everything else using stuff cobbled together from the 'bits and bobs' drawer.

Not it runs sweet again ready for the next 20 years lol!
Posted: 7:12 am on March 29th

You must be logged in to post comments. Log in.

Advertise here for as little as $50. Learn how

Save up to 51% on Fine Woodworking

 

Become a Better Woodworker